NetNineNine - Kwa-Guqa Outage – Incident details

Experiencing partial outage

Kwa-Guqa Outage

Resolved
Operational
Started 2 days agoLasted about 23 hours

Affected

Kwa-Guqa

Partial outage from 10:28 AM to 9:19 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience.

  • Update
    Update

    🚨 Network Break 🚨

    Kwa-Guqa

    The site has been restored and the team is awaiting power in the area to resume to monitor the network.

    Next update: 11am

  • Monitoring
    Monitoring

    The site has been restored and the team is awaiting power in the area to resume to monitor the network.

  • Update
    Update

    🚨 Network Break 🚨

    Kwa-Guqa

    Our technicians are currently on site and working diligently to restore connectivity. We sincerely apologise for the inconvenience and appreciate your patience.

    Service will be restored as soon as possible.

    Next update: 8am

  • Identified
    Identified

    Technicians are on site and are actively working to restore connectivity. We apologise for the inconvenience this has caused, your connection will be restored soonest. 

    Next update: 20:00

  • Investigating
    Investigating

    We are aware of the network break in your area. Technicians have been dispatched to investigate the cause.

    Next update: 17:00