NetNineNine - Kagiso Break – Incident details

Kagiso experiencing partial outage

Kagiso Break

Identified
Partial outage 30 %
Started 4 days ago

Affected

Kagiso

Partial outage from 8:57 AM to 12:00 AM

Swaneville

Partial outage from 8:57 AM to 12:00 AM

Updates
  • Update
    Update

    🚨 Network Break 🚨

    Kagiso

    Our team is actively working on restoring the network on site and we hope to have affected clients connected soon.

    Next update: 8am

  • Identified
    Identified

    🚨 Network Break 🚨

    Kagiso

    Our team is actively working on restoring the network on site and we hope to have affected clients connected soon.

    Next update: 4pm

  • Investigating
    Investigating

    🚨 Network Break 🚨

    Kagiso

    Please note that there is a break in your area affecting your internet connection, our team is actively working on restoring the network.

    Next update: 2pm