NetNineNine - Ga Rankuwa Break – Incident details

Ga Rankuwa Break

Monitoring
Partial outage
Started about 11 hours ago

Affected

Gauteng

Partial outage from 9:26 AM to 12:00 AM

Ga-Rankuwa

Partial outage from 9:26 AM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    🚨Net Nine Nine Notice🚨

    Ga-Rankuwa

    Our team is working house-to-house to assist the final batch of clients still impacted by the outage. We appreciate your patience during this outage. Our technicians will contact you directly if access to your property is necessary.

    Next update: 8AM or sooner.

    https://netninenine.co.za/get-in-touch/

  • Update
    UTC
    Update

    🚨Net Nine Nine Notice🚨

    Ga Rankuwa

    The remaining affected lines are gradually coming back online and our team is making steady progress with the repair process. Further updates will be communicated at the stipulated times below.

    We sincerely apologise for the delay in restoration and assure all clients that restoring service remains our priority.

    Next update: 20:00

    https://netninenine.co.za/get-in-touch/

  • Identified
    UTC
    Identified

    🚨Net Nine Nine Notice🚨

    Ga Rankuwa

    The remaining affected lines are gradually coming back online and our team is making steady progress with the repair process. Further updates will be communicated at the stipulated times below.

    We sincerely apologise for the delay in restoration and assure all clients that restoring service remains our priority.

    Next update: 17:00

    https://netninenine.co.za/get-in-touch/

  • Investigating
    UTC
    Investigating

    🚨 Net Nine Nine Notice 🚨

    Ga Rankuwa

    We are aware of the network disruption affecting the community. Our team is on site investigating the cause.

    Next update: 14:00

    https://netninenine.co.za/get-in-touch/