NetNineNine - Thabong Break โ€“ Incident details

Thabong Break

Resolved
Partial outage
Started about 13 hours agoLasted about 11 hours

Affected

Free State

Partial outage from 6:45 AM to 5:51 PM

Thabong

Partial outage from 6:45 AM to 5:51 PM

Updates
  • Resolved
    UTC
    Resolved

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Thabong

    Service to the area has been restored. The final group of clients will be assisted on a case-by-case basis.

    https://netninenine.co.za/get-in-touch/

  • Update
    UTC
    Update

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Thabong

    Our team is still on site splicing as part of the repair process. The team is working diligently to restore the affected services and bring all impacted connections back online as soon as possible.

    We sincerely apologise for the inconvenience caused and appreciate your patience and understanding while our team works to complete the repairs and restore full connectivity.

    Thank you for your continued patience and support.

    Next update: 20:00

    https://netninenine.co.za/get-in-touch/

  • Identified
    UTC
    Identified

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Thabong

    Our team is still on site splicing as part of the repair process. The team is working diligently to restore the affected services and bring all impacted connections back online as soon as possible.

    We sincerely apologise for the inconvenience caused and appreciate your patience and understanding while our team works to complete the repairs and restore full connectivity.

    Thank you for your continued patience and support.

    Next update: 17:00

    https://netninenine.co.za/get-in-touch/

  • Investigating
    UTC
    Investigating

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Thabong

    We are aware of the network disruption affecting the community. Our team is on site investigating the cause.

    Next update: 11:00

    https://netninenine.co.za/get-in-touch/