NetNineNine - Rockdale Outage โ€“ Incident details

Rockdale Outage

Resolved
Operational
Started about 14 hours agoLasted 9 minutes

Affected

Mpumalanga

Major outage from 6:23 AM to 6:32 AM

Rockdale

Major outage from 6:23 AM to 6:32 AM

Updates
  • Resolved
    UTC
    Resolved

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Rockdale

    Reason for Outage: Power Related Network Disruption

    Service to the area has been restored. Thank you for your patience.

    If you are still offline, please log a ticket using this link and our Support Team will assist you. https://netninenine.co.za/submit-a-ticket/

  • Investigating
    UTC
    Investigating

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Rockdale

    We are aware of the network disruption affecting the community. Our team is on site investigating the cause.

    Next update: 11:00

    https://netninenine.co.za/get-in-touch/