NetNineNine - Boitekong – Incident details

Boitekong

Resolved
Operational
Started 1 day agoLasted about 13 hours

Affected

North West

Major outage from 5:20 PM to 6:08 AM

Boitekong

Major outage from 5:20 PM to 6:08 AM

Updates
  • Resolved
    UTC
    Resolved

    🚨Net Nine Nine Notice🚨

    Boitekong

    Service to the area has been restored.

    Our team is on standby to intervene if the network loses connection. Thank you for your understanding.

  • Monitoring
    UTC
    Monitoring

    🚨Net Nine Nine Notice🚨

    Boitekong

    Service to the area has been restored.

    Our team is on standby to intervene if the network loses connection. Thank you for your understanding.

    Next update: 8AM or sooner.

  • Investigating
    UTC
    Investigating

    🚨Net Nine Nine Notice🚨

    Boitekong

    Your area is impacted by a network service outage. Our team is investigating the cause and repairs will begin thereafter. We will provide more information as soon as it becomes available.

    Next update: 10PM or sooner.