NetNineNine - ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ Phuthaditjhaba โ€“ Incident details

๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ Phuthaditjhaba

Resolved
Operational
Started 1 day agoLasted about 23 hours

Affected

Free State

Major outage from 1:10 PM to 9:40 AM, Operational from 9:40 AM to 10:48 AM, Major outage from 10:48 AM to 11:51 AM

Phuthaditjhaba

Major outage from 1:10 PM to 9:40 AM, Operational from 9:40 AM to 10:48 AM, Major outage from 10:48 AM to 11:51 AM

Updates
  • Resolved
    UTC
    Resolved

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Phuthaditjhaba

    Service to the area has been restored. Thank you for your patience.

    If you are still offline, please log a ticket using this link and our Support Team will assist you. https://netninenine.co.za/submit-a-ticket/

  • Identified
    UTC
    Identified

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Phuthaditjhaba

    Your area is impacted by a network service outage. Our team is investigating the cause and more information will be provided once the cause has been identified.

    We apologise for the disruption to your service.

    Next update: 2pm

    https://netninenine.co.za/get-in-touch/

  • Resolved
    UTC
    Resolved

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Phuthaditjhaba

    Service to the area has been restored. Thank you for your patience.

    If you are still offline, please log a ticket using this link and our Support Team will assist you. https://netninenine.co.za/submit-a-ticket/

  • Update
    UTC
    Update

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Phuthaditjhaba

    Reason for Outage: Cable break

    Our team is still on site splicing as part of the repair process. The team is working diligently to restore the affected services and bring all impacted connections back online as soon as possible.

    We sincerely apologise for the inconvenience caused and appreciate your patience and understanding while our team works to complete the repairs and restore full connectivity.

    Thank you for your continued patience and support.

    Next update: 14:00

    https://netninenine.co.za/get-in-touch/

  • Update
    UTC
    Update

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Phuthaditjhaba

    Reason for Outage: Cable break

    Our team is currently on site and busy with splicing work as part of the repair process. The team is working diligently to restore the affected services and bring all impacted connections back online as soon as possible.

    We sincerely apologise for the inconvenience caused and appreciate your patience and understanding while our team works to complete the repairs and restore full connectivity.

    Thank you for your continued patience and support.

    Next update: 11:00

    https://netninenine.co.za/get-in-touch/

  • Identified
    UTC
    Identified

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Phuthaditjhaba

    Reason for Outage: Cable break

    Technicians have identified a cable break outside of Phutaditjhaba. Our team is assessing the full extent of the damage, and repairs will begin thereafter. Technicians will continue work through the evening, and we will provide updates in the event of significant change.

    We apologise for the disruption to your service and appreciate your patience and understanding.

    Next update: 8AM or sooner.

    https://netninenine.co.za/get-in-touch/

  • Update
    UTC
    Update

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Phuthaditjhaba

    Further investigations into the network service outage are underway. Our technical team is continuing to investigate the cause so that restoration efforts can proceed as soon as possible.

    We apologise for the disruption to your service and appreciate your patience and understanding.

    Next update: 8PM

    https://netninenine.co.za/get-in-touch/

  • Investigating
    UTC
    Investigating

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Phuthaditjhaba

    Your area is impacted by a network service outage. Our team is investigating the cause and more information will be provided once the cause has been identified.

    We apologise for the disruption to your service.

    Next update: 5pm

    https://netninenine.co.za/get-in-touch/