NetNineNine - Kwa Mhlanga Outage โ€“ Incident details

Kwa Mhlanga Outage

Resolved
Major outage
Started 1 day agoLasted about 14 hours

Affected

Mpumalanga

Major outage from 6:13 AM to 7:48 PM

Kwamhlanga

Major outage from 6:13 AM to 7:48 PM

Updates
  • Resolved
    UTC
    Resolved

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    KwaMhlanga

    Service to your area has been restored. Thank you for your patience.

    https://netninenine.co.za/get-in-touch/

  • Monitoring
    UTC
    Monitoring

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    KwaMhlanga

    Service to your area has been restored. Thank you for your patience.

    https://netninenine.co.za/get-in-touch/

  • Identified
    UTC
    Identified

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    KwaMhlanga

    Investigations are ongoing. We apologise for the delayed turnaround on these investigations, but the team remains on site. Repairs will begin once investigations are complete.

    We apologise for the disruption to your service and appreciate your patience and understanding.

    Next update: 8AM or sooner.

    https://netninenine.co.za/get-in-touch/

  • Investigating
    UTC
    Investigating

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    KwaMhlanga

    Further investigations into the network service outage are underway. Our technical team is continuing to investigate the cause so that restoration efforts can proceed as soon as possible.

    We apologise for the disruption to your service and appreciate your patience and understanding.

    Next update: 8PM

    https://netninenine.co.za/get-in-touch/

  • Update
    UTC
    Update

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Kwa Mhlanga

    Your area is currently impacted by a network service outage. Restoration efforts are currently ongoing. More information will be provided once the cause has been identified.

    We apologise for the disruption to your service and appreciate your patience and understanding.

    Next update: 5PM

    https://netninenine.co.za/get-in-touch/

  • Identified
    UTC
    Identified

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Kwa Mhlanga

    Your area is currently impacted by a network service outage. Our technical team is investigating the cause, and more information will be provided once the cause has been identified.

    We apologise for the disruption to your service and appreciate your patience and understanding.

    Next update: 2PM

    https://netninenine.co.za/get-in-touch/

  • Investigating
    UTC
    Investigating

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    KwaMhlanga

    Your area is impacted by a network service outage. Our team is investigating the cause and more information will be provided once the cause has been identified.

    We apologise for the disruption to your service.

    Next update: 11AM

    https://netninenine.co.za/get-in-touch/