NetNineNine - Thabong Outage – Incident details

All systems operational

Thabong Outage

Resolved
Major outage
Started 8 days agoLasted 3 days

Affected

Thabong

Major outage from 12:40 PM to 5:52 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    🚨 Net Nine Nine Notice 🚨

    Thabong

    Service to the area has restored. Thank you for your patience.

  • Investigating
    Investigating

    🚨 Net Nine Nine Notice 🚨

    Thabong

    We are aware of the network disruption affecting clients in the community. Our team is investigating the cause and working on restoring service as quickly as possible.

    Next update: 5PM