NetNineNine - Bhekuzulu Break – Incident details

Simunye experiencing partial outage

Bhekuzulu Break

Resolved
Partial outage
Started 6 days agoLasted about 7 hours

Affected

Bhekuzulu

Partial outage from 6:31 AM to 1:16 PM

Updates
  • Resolved
    Resolved

    🚨Net Nine Nine Break🚨

    Bhekuzulu

    All affected clients have been restored. Thank you for your patience!

  • Identified
    Identified

    🚨Net Nine Nine Break🚨

    Bhekuzulu

    Please note there is a break in the connection in your area, and our team has identified the cause and is working actively on restoring the network

    Next update: 2pm

  • Investigating
    Investigating

    🚨Net Nine Nine Break🚨

    Bhekuzulu

    Please note there is a break in the connection in your area, and our team is investigating the cause.

    Next update: 11 am