Westonaria experiencing partial outage

Mhluzi Break

Resolved
Partial outage
Started 15 days ago Lasted about 5 hours

Affected

Mhluzi
Updates
  • Resolved
    Resolved

    🚨 Net99 Break Resolved🚨

    Mhluzi

    Kindly note that the network has been restored. If you are still experiencing any issues, kindly contact us.

    We apologize for the inconvenience.

    Thank you for your patience!

  • Identified
    Identified

    🚨 Net99 Outage Update🚨

    Mhluzi

    Please note that our technicians have identified the issue and are actively working on fixing the break.

    We understand your frustration and truly apologize for the inconvenience caused.

    Next update: 10 pm or sooner

  • Investigating
    Investigating

    🚨 Network Break🚨

    Mhluzi

    Please note that there is currently a break in your area and our team is investigating the cause.

    We apologize for the inconvenience caused.

    Next update: 7pm or sooner