Experiencing minor outage

Ga-Rankuwa Outage

Resolved
Operational
Started 16 days ago Lasted about 2 hours

Affected

Ga-Rankuwa
Updates
  • Resolved
    Resolved

    🚨 Net99 Outage Resolved🚨

    Ga-Rankuwa

    Kindly note that the network has been restored. If you are still experiencing any issues, kindly contact us.

    We apologize for the inconvenience.

    Thank you for your patience!

  • Investigating
    Investigating

    Network Outage🚨

    Ga-Rankuwa

    Please note that there is currently an outage in your area and our team is investigating the cause.

    We apologize for the inconvenience caused.

    Next update: 2pmor sooner