NetNineNine - Boitekong Outage – Incident details

Hebron experiencing partial outage

Boitekong Outage

Resolved
Major outage
Started 1 day agoLasted about 21 hours

Affected

North West

Major outage from 10:33 AM to 7:09 AM

Boitekong

Major outage from 10:33 AM to 7:09 AM

Updates
  • Resolved
    Resolved

    🚨 Net Nine Nine Notice 🚨

    Boitekong

    Service to the area has been restored. Thank you for your patience.

    If you are still offline, please log a ticket using this link and our Support Team will assist you: https://netninenine.co.za/submit-a-ticket/

  • Update
    Update

    🚨 Net Nine Nine Notice🚨

    Boitekong

    Our technical team is back on-site working on restoring service to the community. The team is continuing their operations of installing new infrastructure, and we would like to assure the community that the team is actively working on restoring service as quickly & safely as possible.

    Next update: 11AM

    https://netninenine.co.za/submit-a-ticket

  • Identified
    Identified

    🚨 Net Nine Nine Notice🚨

    Boitekong

    Our technical team has identified the cause of the network disruption as a damaged fibre cable resulting from maintenance work in the area. The team is currently on-site assessing the extent of the damage and preparing to begin restoration efforts.

    Next update: 5PM

    https://netninenine.co.za/submit-a-ticket

  • Investigating
    Investigating

    🚨 Net Nine Nine Notice🚨

    Boitekong

    We are aware of the network disruption affecting the community. Our technical team is investigating the cause and restoration efforts will begin as soon as the cause has been identified.

    Next update: 2PM

    https://netninenine.co.za/submit-a-ticket