NetNineNine - Thaba-Nchu Outage โ€“ Incident details

Hebron experiencing partial outage

Thaba-Nchu Outage

Resolved
Operational
Started 1 day agoLasted about 5 hours

Affected

Free State

Major outage from 6:52 AM to 11:36 AM

Thaba Nchu

Major outage from 6:52 AM to 11:36 AM

Updates
  • Resolved
    Resolved

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Botshabelo

    Service to the area has been restored. Thank you for your patience.

    If you are still offline, please log a ticket using this link and our Support Team will assist you: https://netninenine.co.za/submit-a-ticket/

  • Monitoring
    Monitoring

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Thaba-Nchu

    Service to the area has been restored. Thank you for your patience. Our team is still on-site monitoring the stability of the network to ensure that services remain fully operational. Further communication will be provided if any issues affecting network performance or stability are identified.

    Next update: 2PM

    https://netninenine.co.za/submit-a-ticket

  • Investigating
    Investigating

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Thaba-Nchu

    We are aware of the network disruption affecting the community. Our technical team are investigating the cause and once identified, restoration efforts will begin.

    Next update: 11AM

    https://netninenine.co.za/submit-a-ticket