NetNineNine - Elim/Musina Packet Losses – Incident details

Elim experiencing major outage

Elim/Musina Packet Losses

Identified
Major outage
Started about 5 hours ago

Affected

Limpopo

Degraded performance from 1:26 PM to 2:50 PM, Major outage from 2:50 PM to 12:00 AM, Operational from 6:04 PM to 12:00 AM

Elim

Degraded performance from 1:26 PM to 2:50 PM, Major outage from 2:50 PM to 12:00 AM

Musina

Degraded performance from 1:26 PM to 2:50 PM, Major outage from 2:50 PM to 6:04 PM, Operational from 6:04 PM to 12:00 AM

Updates
  • Identified
    Identified

    🚨Net Nine Nine Notice 🚨

    Elim

    Your area is impacted by a network outage due to a link failure on our upstream provider's network. Our team is working in tandem with the upstream provider to get service restored as quickly as possible. Thank you for your patience.

    Next update: 8AM

  • Update
    Update

    🚨Net Nine Nine Notice 🚨
    Musina

    Elim

    We are aware of the network disruption affecting the community. Our technical team is still on-site working on restoring service as quickly as possible.

    Next update: 20:00

  • Investigating
    Investigating

    🚨Net Nine Nine Notice 🚨

    Musina

    Elim

    We are aware of the degraded network performance (packet losses) affecting the community. Our technical team is working on restoring full service as quickly as possible.

    Next update: 17:00