NetNineNine - KwaMhlanga – Incident details

Elim experiencing major outage

KwaMhlanga

Resolved
Major outage
Started 4 days agoLasted about 22 hours

Affected

Mpumalanga

Major outage from 11:37 AM to 9:11 AM

Kwamhlanga

Major outage from 11:37 AM to 9:11 AM

Updates
  • Resolved
    Resolved

    🚨Net Nine Nine Notice 🚨

    KwaMhlanga

    Service to the area has been restored. Thank you for your patience.

    If you are still offline, please log a ticket using this link and our Support Team will assist you: https://netninenine.co.za/submit-a-ticket/

  • Monitoring
    Monitoring

    🚨 Net Nine Nine Notice 🚨

    KwaMhlanga

    The site has now been restored, and services are back online. Our team is actively monitoring network stability to ensure a consistent and reliable connection for all clients.

    Thank you for your patience and understanding during the outage.

    Next Update: 11AM

  • Identified
    Identified

    🚨Net Nine Nine Notice 🚨

    KwaMhlanga

    Our backhaul provider is currently experiencing a break in connection on their network, as both links into the area are offline. Multiple teams are on site working to restore connection, and we hope to have service restored during the course of the night. Thank you for your patience during this outage.

    Next update: 8AM

  • Update
    Update

    🚨Net Nine Nine Notice 🚨

    KwaMhlanga

    Our team is still on-site investigating the cause of the network instability. Additional resources have been deployed to assist with the investigation and accelerate the resolution process. We apologise for the inconvenience this has caused and we assure the community that restoring service is our priority.

    Next update: 20:00

  • Investigating
    Investigating

    🚨Net Nine Nine Notice 🚨

    KwaMhlanga

    We are aware of the disconnection the community is experiencing. Our team is on-site investigating the cause and once identified, will work to stabalise the network.

    Next update: 17:00

    https://netninenine.co.za/get-in-touch/