NetNineNine - Rocklands Break – Incident details

Elim experiencing major outage

Rocklands Break

Resolved
Partial outage
Started 4 days agoLasted about 13 hours

Affected

Free State

Partial outage from 8:16 AM to 9:02 PM

Rocklands

Partial outage from 8:16 AM to 9:02 PM

Updates
  • Resolved
    Resolved

    🚨Net Nine Nine Notice 🚨

    Rocklands

    Service to your area has been restored. Thank you for your patience.

  • Update
    Update

    🚨Net Nine Nine Notice 🚨

    Rocklands

    Our technical team has made significant progress in restoring service to affected clients. Connectivity has already been restored to some clients, and the team is continuing to work on reconnecting the remaining affected customers. We appreciate your patience and understanding as restoration efforts continue and every effort is being made to restore full service as quickly as possible.

    Next update: 20:00

  • Identified
    Identified

    🚨Net Nine Nine Notice 🚨

    Rocklands

    Our technical team is still on-site working to restore services to the community. The team has begun restoration efforts, and splicing is well underway. As the repair process progresses, affected clients will gradually begin reconnecting to the network. We appreciate your patience and understanding while our teams work to restore full connectivity as quickly and safely as possible.

    Next update: 17:00

  • Investigating
    Investigating

    🚨Net Nine Nine Notice 🚨

    Rocklands

    We are aware of the network disruption affecting some clients in the community. Our team has identified the cause of the disruption as a damaged cable due to municipal maintenance and restoration efforts will begin soon.

    Next update: 14:00