NetNineNine - Sakhile Break – Incident details

All systems operational

Sakhile Break

Resolved
Operational
Started 6 days agoLasted 4 days

Affected

Mpumalanga

Major outage from 8:33 AM to 9:26 AM

Sakhile

Major outage from 8:33 AM to 9:26 AM

Updates
  • Resolved
    Resolved

    Service to the area has been restored. Thank you for your patience.

     

    If you are still offline, please log a ticket using this link and our Support Team will assist you: https://netninenine.co.za/submit-a-ticket/

  • Update
    Update

    🚨Net Nine Nine Notice 🚨

    Sakhile

    Work to restore clients will continue during the evening. We apologise for the ongoing downtime. Thank you for your patience.

    Next update: 8AM

  • Monitoring
    Monitoring

    🚨Net Nine Nine Notice 🚨

    Sakhile

    Clients have begun to reconnect. The team will continue repairs through the course of the night. Thank you for your patience. Delays will be communicated at the time indicated below.

    Next update: 8AM

  • Update
    Update

    🚨Net Nine Nine Notice 🚨

    Sakhile

    Our technical team is still on the ground working to restore services to affected clients. Testing of the main fibre connection is currently underway. We appreciate your continued patience and understanding while restoration efforts continue.

    Next update: 5PM

  • Investigating
    Investigating

    🚨Net Nine Nine Notice 🚨

    Sakhile

    We are aware of the network disruption currently affecting some clients within the community. Our technical team is actively investigating the cause of the issue, and restoration efforts will commence as soon as the fault has been identified and assessed.

    Next update: 2PM