NetNineNine - Boitekong Outage – Incident details

Sakhile experiencing major outage

Boitekong Outage

Resolved
Major outage
Started 9 days agoLasted 1 day

Affected

North West

Major outage from 9:21 AM to 7:17 PM

Boitekong

Major outage from 9:21 AM to 7:17 PM

Updates
  • Resolved
    Resolved

    🚨Net Nine Nine Notice🚨

    Boitekong

    Service to your area has been restored

  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Boitekong

    The technical team has cleared the municipal concrete obstacle and is preparing to begin splicing the affected cable to restore connectivity to impacted areas as quickly as possible.

    Next Update: 5PM

  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Boitekong

    Our technical team is still on-site working on restoring service to the community. During the repair process, the team encountered an additional challenge after municipal concrete was laid over part of the fibre infrastructure, causing the cable to become stuck. Work is ongoing to safely resolve the issue and continue with restoration efforts as quickly as possible.

    Next Update: 2PM

  • Identified
    Identified

    🚨Net Nine Nine Notice🚨

    Boitekong

    Our technical team is back on site working on restoring service to the community. The team have located a damaged cable as the result of the network disruption, and the team is preparing to begin with restoration efforts.

    Next Update: 11AM

  • Monitoring
    Monitoring

    🚨Net Nine Nine Notice🚨

    Boitekong

    Damage assessments are still underway as damage on site is extensive. We apologise for the ongoing disruptions, but we currently do not anticipate reconnection tonight. Our technicians will remain on site and further updates will be provided at the time indicated below.

    Next update: 8AM

  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Boitekong

    The cause of the network disruption has been identified as a cable break resulting from ongoing municipal maintenance work. The team is still on-site and investigating the extent of the damage. Restoration efforts will begin once the full damage has been assessed

    Next update: 20:00

  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Boitekong

    The cause of the network disruption has been identified as a cable break resulting from ongoing municipal maintenance work. The team is still on-site and on standby to begin repair work as soon as municipal workers complete their operations.

    Next update: 20:00

  • Identified
    Identified

    🚨Net Nine Nine Notice🚨

    Boitekong

    Our technical team has identified the cause of the network disruption as a cable break resulting from ongoing municipal maintenance work. The team is currently on-site and on standby to begin repair work as soon as municipal workers complete their operations.

    Next update: 17:00

  • Investigating
    Investigating

    🚨Net Nine Nine Notice🚨

    Boitekong

    We are aware of the network disruption affecting the community. Our technical team is on-site working on restoring service as quickly as possible.

    Next update: 14:00