NetNineNine - Westonaria Break – Incident details

Sakhile experiencing major outage

Westonaria Break

Resolved
Partial outage
Started 25 days agoLasted 3 days

Affected

Gauteng

Partial outage from 11:25 AM to 6:04 PM, Operational from 6:04 PM to 8:06 PM, Partial outage from 8:06 PM to 6:43 AM

Westonaria

Partial outage from 11:25 AM to 6:04 PM, Operational from 6:04 PM to 8:06 PM, Partial outage from 8:06 PM to 6:43 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    🚨Net Nine Nine Notice 🚨

    Westonaria

    House-to-house tracing is still underway. We apologise for the extended downtime. We hope to have service restored soon.

    Next update: 8AM

  • Update
    Update

    🚨Net Nine Nine Notice 🚨

    Westonaria

    Our team will be conducting house to house tracing in the affected area as part of ongoing efforts to identify the fault and restore services to all impacted clients. This process is necessary to accurately locate and resolve any remaining connectivity issues affecting the network. We kindly ask for your patience and cooperation while the team continues working towards full restoration. Further updates will be communicated as progress continues.

    Next update: 20:00

  • Update
    Update

    🚨Net Nine Nine Notice 🚨

    Westonaria

    Services in the affected area are gradually being restored as our teams continue making progress on site. A number of connections are already back online and restoration efforts remain ongoing to ensure all remaining affected clients are reconnected. Some clients may still experience connectivity issues while the team continues with final repair and stabilisation work across the network. Please rest assured that every effort is being made to complete the restoration process as quickly and efficiently as possible. We sincerely thank you for your patience and understanding during this time. Further updates will continue to be shared as progress continues.

    Next update: 17:00

  • Update
    Update

    🚨Net Nine Nine Notice 🚨

    Westonaria

    Our team is currently on the ground tracing the fibre network in the affected area in an effort to identify the fault and restore connectivity as quickly as possible. We understand the inconvenience this may cause and want to assure clients that every effort is being made to resolve the issue and stabilise services. We appreciate your patience and understanding during this time. Further updates will be shared as progress continues.

    Next update: 14:00

  • Identified
    Identified

    🚨Net Nine Nine Notice 🚨

    Westonaria

    Our technical team is back on site continuing restoration efforts to the community. We apologise for the inconvenience this has caused & assure all clients that restoring service is our priority. Please note that adverse weather conditions may cause delays.

    Next update: 11AM

  • Monitoring
    Monitoring

    🚨Net Nine Nine Notice 🚨

    Westonaria

    Technicians will continue repairs in Glen Harvie in the morning. Thank you for your patience.

    Next update: 8AM

  • Resolved
    Resolved

    🚨Net Nine Nine Notice 🚨

    Westonaria

    Service to your region has restored. Thank you for your patience.

  • Monitoring
    Monitoring

    🚨Net Nine Nine Notice 🚨

    Westonaria

    Our technical team has completed the splicing operations. Final checks are currently underway to ensure network stability before reconnection. Should there be any delays in restoring service, further updates will be communicated promptly.

    Next Update: 8PM

  • Update
    Update

    🚨Net Nine Nine Notice 🚨

    Westonaria

    Our technical team is still on-site working to restore service. The team is well underway with repairs to the damaged feeder cable. A new pole has been installed, and splicing of fibre cables will commence shortly.

    Next Update: 5PM

  • Update
    Update

    🚨Net Nine Nine Notice 🚨

    Westonaria

    Our technical team is still on-site working to restore service. The team has identified that the fibre feeder was severely damaged due to a sinkhole and requires extensive repairs before services can be safely restored. To resolve this, new infrastructure will need to be installed and a section of the fibre cable replaced. Our team is actively working to resolve the issue as quickly as possible.

    Next Update: 2PM

    https://netninenine.co.za/get-in-touch/

  • Update
    Update

    🚨Net Nine Nine Notice 🚨

    Westonaria

    Technicians are on-site ready to begin restoration efforts for the remaining affected clients. The adverse weather and power outage have caused significant delays, but we assure all clients that restoring service is our priority.

    Next Update: 11AM

  • Identified
    Identified

    🚨Net Nine Nine Notice 🚨

    Westonaria

    Ongoing power challenges along with rainy weather conditions are impacting repair efforts and contributing to delays. Our teams remain committed to restoring all remaining connections as soon as possible. We sincerely apologise for the inconvenience and appreciate your patience and understanding. Further updates will be shared as progress continues.

    Next Update: 20:00

  • Investigating
    Investigating

    🚨Net Nine Nine Notice 🚨

    Westonaria

    Our team is aware of the ongoing outage in the area and are working to fix it as soon as possible. We sincerely apologise for the inconvenience caused. Further updates on the repair progress will be provided at the given times below. Thank you for your patience.

    Next Update: 17:00