NetNineNine - Hammanskraal – Incident details

Sakhile experiencing major outage

Hammanskraal

Resolved
Operational
Started 27 days agoLasted about 19 hours

Affected

Gauteng

Major outage from 1:26 PM to 8:35 AM

Hammanskraal

Major outage from 1:26 PM to 8:35 AM

Updates
  • Resolved
    Resolved

    🚨Net Nine Nine Notice🚨

    Hammanskraal - Kudube

    Service to your area has restored. Thank you for your patience. If you are still offline, please log a ticket with our suppor team: https://netninenine.co.za/submit-a-ticket/

  • Investigating
    Investigating

    🚨Net Nine Nine Notice🚨

    Hammanskraal - Kudube

    Your area is impacted by a network service outage. Technicians are working on restoring connection. We apologise for these disruptions to your services.

    Next update: 8AM or sooner.