Our technical team has made significant progress in restoring service to the affected clients in the community. Service has restored to the majority of clients and the team is still on site working on restoring service to the remaining affected clients. As splicing continues into the evening, more clients can expect to be reconnected to the network.
Next update: 8PM
Identified
Identified
🚨Net Nine Nine Notice🚨
Hammanskraal
Our technical team remains on-site working to restore service to all affected clients. The disruption was caused by vandalism to the fibre network. Service has already been restored to some clients, and the team is actively working to reconnect the remaining customers as quickly as possible.
Next update: 5PM
Investigating
Investigating
🚨Net Nine Nine Notice🚨
Hammanskraal
We are aware of the network disruption affecting some clients in the community. Our team is on-site working on restoring service as quickly as possible.