NetNineNine - Phuthaditjhaba Outage – Incident details

Mhluzi experiencing partial outage

Phuthaditjhaba Outage

Resolved
Operational
Started about 1 month agoLasted 2 days

Affected

Free State

Major outage from 8:11 AM to 8:47 AM

Phuthaditjhaba

Major outage from 8:11 AM to 8:47 AM

Updates
  • Resolved
    Resolved

    🚨Net Nine Nine Notice 🚨

    Phuthaditjhaba

    The majority of clients have been restored. Our team is working on reconnecting the remaining clients still affected by the outage. Thank you for your patience.

  • Identified
    Identified

    🚨Net Nine Nine Notice 🚨

    Phuthadijhaba

    On site restoration activities will be continuing shortly. Our technicians will be returning to the area to proceed with resolving any remaining issues and finalising the repair process. Please rest assured that our teams remain dedicated to completing the repairs as quickly as possible. We value your patience and understanding during this period and we will continue to provide updates as more progress is made.

    Next Update: 11:00

  • Monitoring
    Monitoring

    🚨Net Nine Nine Notice🚨

    Phuthaditjhaba

    Due to ongoing rain in the area, our technical team is currently unable to proceed with repairs as planned. The weather conditions have impacted access to the site and the safety of continuing work. Repairs will commence as soon as conditions improve and it is safe for the team to continue. We understand the inconvenience this may cause and want to assure you that restoring services remains a top priority. We appreciate your patience and understanding during this time. Further updates will be shared as soon as work resumes.

    Next Update: 8AM or sooner.

  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Phuthaditjhaba

    Due to ongoing rain in the area, our technical team is currently unable to proceed with repairs as planned. The weather conditions have impacted access to the site and the safety of continuing work. Repairs will commence as soon as conditions improve and it is safe for the team to continue. We understand the inconvenience this may cause and want to assure you that restoring services remains a top priority. We appreciate your patience and understanding during this time. Further updates will be shared as soon as work resumes.

    Next Update: 20:00

  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Phuthaditjhaba

    Our technical team has identified another faulty feeder in the area. The team is currently tracing the line to determine the root cause of the issue. During the investigation, it appears that a damaged drop connection at one of the homes may have contributed to the fault which has caused some delays in the repair process. Please be advised that services in the affected area may still be impacted while work continues. Our team remains on site and is working to resolve the issue as quickly as possible. We apologise for the inconvenience and appreciate your patience. Further updates will be shared as progress continues.

    Next Update: 17:00

  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Phuthaditjhaba

    Our technical team is currently working in Bluegumbosch L Sections. High signal readings have been detected and we are tracing the feeder line to locate the source of the issue. We appreciate your patience and understanding during this time. Further updates will be provided as the work nears completion.

    Next Update: 14:00

  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Phuthaditjhaba

    Please be advised that repair work at the site is still actively in progress. Our team continues to address the identified issues with care and diligence to ensure that all necessary improvements are completed to a high standard. We appreciate your patience and understanding during this time. Further updates will be provided as the work nears completion.

    Next Update: 11:00

  • Update
    Update

    🚨 Net Nine Nine Notice 🚨

    Phuthaditjhaba

    Your area is currently impacted by a network service outage caused by vandalism and theft by an unknown party. We sincerely apologise for the disruption. Technicians are on site, and we are working to restore services as soon as possible. More information will be provided as it becomes available.

    Next update: 5PM

  • Identified
    Identified

    🚨 Net Nine Nine Notice 🚨

    Phuthaditjhaba

    Your area is currently impacted by a network service outage caused by vandalism and theft by an unknown party. We sincerely apologise for the disruption. Technicians are on site, and we are working to restore services as soon as possible. More information will be provided as it becomes available.

    Next update: 2PM

  • Investigating
    Investigating

    🚨Net Nine Nine Notice🚨

    Phuthaditjhaba

    Your area is impacted by a network service outage. We apologise for these disruptions. Technicians are on site, and we hope to have service restored as soon as possible. More information will be provided as it becomes available.

    Next update: 11:00