NetNineNine - Phuthaditjaba Break โ€“ Incident details

Sakhile experiencing major outage

Phuthaditjaba Break

Resolved
Partial outage
Started 2 months agoLasted 1 day

Affected

Free State

Partial outage from 8:02 AM to 3:01 PM

Phuthaditjhaba

Partial outage from 8:02 AM to 3:01 PM

Updates
  • Resolved
    Resolved

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Phuthaditjhaba

    Most clients have been restored. The final batch of affected clients are being handled on a case-by-case basis. Our technicians will contact you directly if access to your home is required.

    Thank you for your patience.

  • Update
    Update

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Phuthaditjhaba

    Our technical team has made significant progress in restoring services to the community. Splicing of the first joint has been completed, and work on the second joint is well underway. As splicing progresses, some clients may begin to reconnect to the network.

    Next update: 5PM

  • Update
    Update

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Phuthaditjhaba

    Our technical team has made significant progress in restoring services to the community. Splicing of the first joint has been completed, and work on the second joint is well underway. As splicing progresses, some clients may begin to reconnect to the network.

    Next update: 2PM

  • Identified
    Identified

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Phuthaditjhaba

    Our technical team has returned to the site and is actively working to restore service to the community. Installation of new poles has been completed, and splicing of the first joint is currently in progress. Once this is finalized, the team will proceed with splicing the second joint.

    Next update: 11AM.

  • Update
    Update

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Phuthaditjhaba

    Splicing is complete, and technicians are currently stabilising the link to your area. This will take time, but we will keep the community informed of progress.

    Next update: 8AM.

  • Monitoring
    Monitoring

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Phuthaditjhaba

    Splicing to restore connection is underway. We aim to have all clients restored tonight, but any delays will be communicated at the times indicated below.

    Next update: 8PM or sooner.

  • Identified
    Identified

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Phuthaditjaba

    Our technical team has identified that the network disruption was caused by stolen and damaged equipment. A pole was stolen, and this resulted in a cable being damaged. The technical team has completed planting the pole, and work on stringing a new cable is underway.

    Next update: 5PM

  • Investigating
    Investigating

    ๐Ÿšจ Net Nine Nine Notice ๐Ÿšจ

    Phuthaditjaba

    We are aware of the network disruption affecting some clients in the area. Our technical team is currently en route to investigate the issue. Once the cause has been identified, restoration efforts will commence promptly.

    Next update: 2PM