NetNineNine - Kwamhlanga – Incident details

QueensTown experiencing major outage

Kwamhlanga

Resolved
Major outage
Started 3 days agoLasted about 11 hours

Affected

Kwamhlanga

Major outage from 7:10 PM to 6:13 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    🚨 Net Nine Nine Notice 🚨

    Kwamhlanga

    Service to your area has restored. Thank you for your patience.

  • Investigating
    Investigating

    🚨 Net Nine Nine Notice 🚨

    Kwamhlanga

    Your area is currently affected by an internet service outage. We apologise for this disruption. Technicians have been dispatched to be repairs. Thank you for your patience.

    Next update: 8AM