NetNineNine - Thaba Nchu – Incident details

All systems operational

Thaba Nchu

Resolved
Operational
Started 5 days agoLasted about 2 hours

Affected

Thaba Nchu

Major outage from 4:38 AM to 6:16 AM

Updates
  • Resolved
    Resolved

    🚨Net Nine Nine Notice 🚨

    Thaba Nchu

    Service to the area has been restored. Thank you for your patience.

    If you are still offline, please log a ticket using this link and our Support Team will assist you: https://netninenine.co.za/submit-a-ticket/

  • Investigating
    Investigating

    🚨Net Nine Nine Notice 🚨

    Thaba Nchu

    Progress: Fault identified. Team dispatched to begin restoration efforts.

    We apologise for the ongoing disruptions. Our team will provide regular updates at the times indicated below. Delays will be communicated.

    Next update: 8AM or SOONER.