NetNineNine - Mhluzi – Incident details

Sakhile experiencing major outage

Mhluzi

Resolved
Operational
Started 4 months agoLasted 3 days

Affected

Mpumalanga

Partial outage from 4:37 PM to 12:56 PM

Mhluzi

Partial outage from 4:37 PM to 12:56 PM

Updates
  • Resolved
    Resolved

    🚨Net Nine Nine Notice 🚨

    Mhluzi

    All services in the area have been fully restored. Thank you for your patience.

  • Update
    Update
    🚨

    Net Nine Nine Notice

    🚨

    Mhluzi

    Services in the area are gradually restoring as repair work continues. Our team remains on site and will share further updates as progress is made.

    Next Update: 08:00

  • Update
    Update

    🚨Net Nine Nine Notice 🚨

    Mhluzi

    Services in the area are gradually restoring as repair work continues. Our team remains on site and will share further updates as progress is made.

    Next Update: 14:00

  • Identified
    Identified
    🚨

    Net Nine Nine Notice

    🚨

    Mhluzi

    Our team is aware of the network disruption. Some clients are already coming back online, and our technicians are actively working to ensure all affected areas are fully restored as soon as possible.

    Next update: 11:00

  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Mhluzi

    Our team is aware of the network disruption. Some clients are already coming back online, and our technicians are actively working to ensure all affected areas are fully restored as soon as possible.

    Next update: 8AM

  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Mhluzi

    Our team is aware of the network disruption. Some clients are already coming back online, and our technicians are actively working to ensure all affected areas are fully restored as soon as possible.

    Next update: 8PM

  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Mhluzi

    Our team is aware of the network disruption. Some clients are already coming back online, and our technicians are actively working to ensure all affected areas are fully restored as soon as possible.

    Next update: 5PM

  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Mhluzi

    Our team is aware of the network disruption. Some clients are already coming back online, and our technicians are actively working to ensure all affected areas are fully restored as soon as possible.

    Next update: 2PM

  • Update
    Update

    Net Nine Nine Notice

    Mhluzi

    We are aware of the network disruption and sincerely apologise for the inconvenience caused. Our technical team is actively working to restore services as quickly and safely as possible. We appreciate your patience and understanding, and we will continue to provide updates as progress is made.

    Next Update: 11AM

  • Update
    Update

    🚨Net Nine Nine Notice 🚨

    Mhluzi

    Splicing in Mhluzi is ongoing. Thank you for your patience as our technicians continue to reconnect clients.

    Next Update: 8AM

  • Monitoring
    Monitoring

    🚨Net Nine Nine Notice 🚨

    Mhluzi

    Technicians are currently splicing to restore connection to Mhluzi. Once this step is completed, system checks will let us know which clients are still offline. Updates on repair progress will be provided at the times indicated below.

    Next Update: 8PM

  • Update
    Update

    🚨Net Nine Nine Notice 🚨

    Mhluzi

    The team on the ground is actively tracing the affected lines to pinpoint the source of the fault. This step allows us to resolve the issue effectively and prevent repeat disruptions. Thank you for your continued patience we will keep you updated.

    Next Update: 17:00

  • Update
    Update

    🚨Net Nine Nine Notice 🚨

    Mhluzi

    The team will continue with troubleshooting and restoration efforts to ensure services are fully stabilised as soon as possible. We appreciate your patience and understanding while we work diligently to resolve the matter.

    Next Update: 14:00

  • Update
    Update

    🚨Net Nine Nine Notice 🚨

    Mhluzi

    The technical team will be returning on site this morning to resume repair work on the affected lines. The team will continue with troubleshooting and restoration efforts to ensure services are fully stabilised as soon as possible. We appreciate your patience and understanding while we work diligently to resolve the matter.

    Next Update: 11:00

  • Identified
    Identified

    🚨Net Nine Nine Notice🚨

    Mhluzi

    Technicians are tracking the feeder route for damage. Once the break site has been identified, repairs will begin. Thank you for your patience. Updates will be provided at the times indicated below.

    Next update: 8AM or sooner.

  • Investigating
    Investigating

    🚨Net Nine Nine Notice🚨

    Mhluzi

    Our team has identified a damaged cable in Mhluzi causing a number of clients to lose connection. Our team is already on site working to restore connection. Updates pn progress will be provided at the time indicated below.

    Next update: 8PM