NetNineNine - Kwa-Guqa Outage – Incident details

Umlazi experiencing major outage

Kwa-Guqa Outage

Resolved
Major outage
Started 3 days agoLasted about 22 hours

Affected

Kwa-Guqa

Major outage from 10:44 AM to 8:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Kwa-Guqa

    Technicians are back on site this morning and is moving steadily through all required fixes to ensure everything is fully operational again. Thank you for your patience as we work to get all lines up and running.

    Next Update: 11am

  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Kwa-Guqa

    Work to fully restore services is still in progress. Our team is moving steadily through all required fixes to ensure everything is fully operational again. Thank you for your patience as we work to get all lines up and running.

    Next Update: 8am

  • Update
    Update

    Net Nine Nine Notice

    Kwa-Guqa

    Work to fully restore services is still in progress. Our team is moving steadily through all required fixes to ensure everything is fully operational again. Thank you for your patience as we work to get all lines up and running.

    Next Update: 20:00

  • Identified
    Identified

    Net Nine Nine Notice

    Kwa-Guqa

    Restoration efforts remain underway. Our team is actively progressing through the necessary repairs to ensure a reliable and full restoration. We appreciate your understanding while our team works to bring all lines back online.

    Next Update: 17:00

  • Investigating
    Investigating

    We are aware of the network disruption affecting area. Technicians are en-route to investigate and restore service.

    Next Update: 14:00