NetNineNine - Phuthaditjhaba Outage – Incident details

Sakhile experiencing major outage

Phuthaditjhaba Outage

Resolved
Major outage
Started 7 months agoLasted 2 days

Affected

Free State

Major outage from 6:48 AM to 6:09 AM, Operational from 6:09 AM to 2:40 PM

Phuthaditjhaba

Major outage from 6:48 AM to 6:09 AM, Operational from 6:09 AM to 2:40 PM

Updates
  • Resolved
    Resolved

    🚨Network Break Resolved🚨

    Phuthaditjhaba

    Please note that the network has been restored. If you are still experiencing issues, kindly send us a private message and we will assist further.

    We apologize for the inconvenience caused and thank you for your patience.

  • Update
    Update

    🚨 Net Nine Nine Notice 🚨

    Phuthaditjhaba

    Please note that there is a network break in your area. Our team is actively working to restore connectivity as soon as possible.

    We sincerely apologise for the inconvenience caused and appreciate your patience.

    Next update: 5pm

  • Update
    Update

    🚨 Net Nine Nine Notice 🚨

    Phuthaditjhaba

    Please note that there is a network break in your area. Our team is actively working to restore connectivity as soon as possible.

    We sincerely apologise for the inconvenience caused and appreciate your patience.

    Next update: 2pm

  • Update
    Update

    🚨 Net Nine Nine Notice 🚨

    Phuthaditjhaba

    Please note that there is a network break in your area. Our team is actively working to restore connectivity as soon as possible.

    We sincerely apologise for the inconvenience caused and appreciate your patience.

    Next update: 11AM

  • Monitoring
    Monitoring

    🚨Net Nine Nine Notice🚨

    Phuthaditjhaba

    Our technical team remains on-site and actively working on restoring service to the remaining affected clients.

    Next Update: 8AM

  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Phuthaditjhaba

    Our technical team remains on-site and actively working on restoring service to the remaining affected clients. Kindly note that due to adverse weather conditions, restoration efforts may be delayed.

    Next Update: 8pm

  • Update
    Update

    Our technical team remains on-site and actively working on restoring service to the remaining affected clients. Kindly note that due to adverse weather conditions, restoration efforts may be delayed.

    Next Update: 5pm

  • Update
    Update

    Our technical team remains on-site and actively working on restoring service to the remaining affected clients. Splicing of the damaged cable is well underway and we aim to have everyone reconnected today. Kindly note that due to adverse weather conditions, restoration efforts may be delayed.

    Next Update: 2pm

  • Update
    Update

    Our technical team remains on-site and actively working on restoring service to the remaining affected clients. Splicing of the damaged cable is well underway and we aim to have everyone reconnected today. Kindly note that due to adverse weather conditions, restoration efforts may be delayed.

    Next Update: 11am

  • Update
    Update

    Due to adverse weather conditions, restoration efforts have been delayed. Our technical team remains on-site and is actively working to splice and repair the damaged cable. We understand the inconvenience this may cause and assure you that every effort is being made to restore full service as quickly and safely as possible.

    Next Update: 8am

  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Phuthaditjhaba

    Splicing is in progress on site and we hope to restore connection to your area soon. Apologies for the inconvenience.

    Next Update: 8pm

  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Phuthaditjhaba

    The team has identified a break as a result of a collision at one of our fibre poles and our team is preparing for repairs to commence. Further updates are to follow as repairs progress.

    Next Update: 5pm

  • Update
    Update

    🚨Net Nine Nine Notice🚨

    Phuthaditjhaba

    The team has identified a break as a result of a collision at one of our fibre poles and we are actively working on the repair. Further updates are to follow as repairs progress.

    Next Update: 2pm

  • Identified
    Identified

    🚨Net Nine Nine Notice🚨

    Phuthaditjhaba

    We are aware of the outage affecting your area and the team has identified damaged cables. Further updates are to follow as repairs progress.

    Next Update: 11am