NetNineNine - Botleng – Incident details

Sakhile experiencing major outage

Botleng

Resolved
Operational
Started 9 months agoLasted 3 days

Affected

Mpumalanga

Degraded performance from 2:30 PM to 5:53 AM, Under maintenance from 5:53 AM to 9:02 AM

Botleng

Degraded performance from 2:30 PM to 5:53 AM, Under maintenance from 5:53 AM to 9:02 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    🚨Net Nine Nine Maintenance🚨

    Botleng

    Date: 28 August 2025, Thursday

    Time: 00:00 AM - 06:00 AM

    Please note that scheduled network maintenance will take place between these times. Services will be temporarily interrupted and any delays will be communicated.

  • Update
    Update

    Our team is still investigating the cause of the intermittent service in the area. Regrettably, these investigations will take time, but we appreciate your patience during these investigations. We apologise for any inconvenience this may cause, and we assure you that restoring connectivity is a priority to us.

    Next update: 8AM

  • Update
    Update

    🚨Network Notice🚨

    Botleng

    Our team is investigating the cause of intermittent service in Botleng. We apologise for any inconvenience caused, and we hope to have network stability restored as soon as possible. Regrettably, these investigations will take time, but we appreciate your patience during these investigations.

    Next update: 8pm

  • Update
    Update

    🚨Network Notice🚨

    Botleng

    Our team is investigating the cause of intermittent service in Botleng. We apologise for any inconvenience caused, and we hope to have network stability restored as soon as possible. Regrettably, these investigations will take time, but we appreciate your patience during these investigations.

    Next update: 5pm

  • Update
    Update

    🚨Network Notice🚨

    Botleng

    Our team is investigating the cause of intermittent service in Botleng. We apologise for any inconvenience caused, and we hope to have network stability restored as soon as possible. Regrettably, these investigations will take time, but we appreciate your patience during these investigations.

    Next update: 2pm

  • Update
    Update

    🚨Network Notice🚨

    Botleng

    Our team is investigating the cause of intermittent service in Botleng. We apologise for any inconvenience caused, and we hope to have network stability restored as soon as possible. Regrettably, these investigations will take time, but we appreciate your patience during these investigations.

    Next update: 11am

  • Investigating
    Investigating

    🚨Network Notice🚨

    Botleng

    Our team is investigating the cause of intermittent service in Botleng. We apologise for any inconvenience caused, and we hope to have network stability restored as soon as possible. Regrettably, these investigations will take time, but we appreciate your patience during these investigations.

    Next update: 8AM.