NetNineNine - Ga-Rankuwa Protest – Incident details

Kwa-Guqa experiencing major outage

Ga-Rankuwa Protest

Resolved
Operational
Started 5 days agoLasted 4 days

Affected

Ga-Rankuwa

Partial outage from 12:03 PM to 1:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Due to the community protest, our technicians are unable to attend to maintenance issues in the area. Our team will monitor the situation, and attend once it is safe to do so.

  • Investigating
    Investigating

    Due to the community protest, our technicians are unable to attend to maintenance issues in the area. Our team will monitor the situation, and attend once it is safe to do so.