NetNineNine - Mthatha Break – Incident details

Sakhile experiencing major outage

Mthatha Break

Resolved
Operational
Started 10 months agoLasted 1 day

Affected

Eastern Cape

Partial outage from 6:51 AM to 2:47 PM

Mthatha

Partial outage from 6:51 AM to 2:47 PM

Updates
  • Resolved
    Resolved

    Service to the area has been restored. Technicians will attend to the remaining affected clients individually. Thank you for your patience.

  • Monitoring
    Monitoring

    Service to the area has been restored. Our technicians are monitoring the stability of the network.

  • Update
    Update

    Technicians have completed splicing (joining) the cables and are attending to the remaining clients to restore their connection. We plan to have restored service to the area by the end of the day.

    Next update: 17:00

  • Update
    Update

    Technicians are on site actively working at joining the fibre cables (splicing) in order to restore connection to the area. We understand the inconvenience this has caused, and we assure you that reconnecting the area to the network is a priority.

    Next update: 14:00

  • Identified
    Identified

    Service to the majority of clients was restored yesterday. Technicians are back on-site to continue their work at restoring service to the remaining affected clients.

    Next update: 11:00

  • Update
    Update

    🚨 NetNineNine Outage 🚨

    Mthatha

    Our technicians are currently onsite and actively working to restore connectivity in the area. We understand the inconvenience this disruption may have caused and appreciate your patience. Restoration efforts will continue tomorrow morning.

    Next up: 8am

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Technicians are onsite actively working at restoring connection to all affected clients. We hope to have all clients reconnected by the end of day.

    Next update: 17:00

  • Update
    Update

    🚨Net Nine Nine Break🚨

    Mthatha

    We are aware of the network disruption you are experiencing. Technicians are tracing the fault and we hope to restore connection soon.

    Next update: 14:00

  • Investigating
    Investigating

    🚨Net Nine Nine Break🚨
    Mthatha

    We are aware of the network disruption you are experiencing. Technicians are investigating the cause.

    Next update: 11am