NetNineNine - Westonaria Break – Incident details

All systems operational

Westonaria Break

Resolved
Operational
Started about 1 month agoLasted 1 day

Affected

Westonaria

Partial outage from 2:52 PM to 2:51 PM

Updates
  • Resolved
    Resolved

    Service to the area has been restored. Affected clients will be handled on a case by case basis. We sincerely apologise for the inconvenience this may have caused.

  • Update
    Update

    Technicians are going house-to-house checking the network service. They will be inspecting and testing individual connections to ensure all lines are functioning properly. We appreciate your cooperation and patience as we work to fully restore and stabilise the service.

    Next Update: 17:00

  • Update
    Update

    Technicians are actively replacing the faulty cables with new ones. Once this process is complete, testing will occur. We hope to have restored service to all affected clients by the end of the day.

    Next Update: 14:00

  • Identified
    Identified

    Technicians have identified the fault and are working at restoring the network to the area. We sincerely apologise for the inconvenience this has caused.

    Next Update: 08:00

  • Investigating
    Investigating

    Technicians are on site working to restore your network. We sincerely apologise for the inconvenience.

    Next update: 20:00