NetNineNine - Botshabelo Outage – Incident details

All systems operational

Botshabelo Outage

Resolved
Operational
Started 9 days agoLasted about 15 hours

Affected

Botshabelo

Major outage from 3:34 PM to 6:14 AM

Updates
  • Resolved
    Resolved

    Service to the area has been restored. We sincerely apologise for the inconvenience this may have caused.

  • Update
    Update

    🚨Net Nine Nine Outage🚨

    Botshabelo

    We aware of the network disruption affecting the area. Technicians are en-route to investigate and restore your connection.

    Next update: 8am

  • Investigating
    Investigating

    🚨Net Nine Nine Outage🚨

    Botshabelo

    We aware of the network disruption affecting the area. Technicians are en-route to investigate and restore your connection.

    Next update: 8pm