NetNineNine - Westonaria Maintenance – Incident details

All systems operational

Westonaria Maintenance

Resolved
Operational
Started 21 days agoLasted about 6 hours

Affected

Westonaria

Under maintenance from 6:04 AM to 11:55 AM

Updates
  • Resolved
    Resolved

    🚨Net Nine Nine Maintenance🚨

    Westonaria

    From: 9 June 2025. 23:59

    To: 10 June 2025, 06:00

    Connection to all clients have been restored successfully.

    Thank you for your patience!

  • Monitoring
    Monitoring

    🚨Net Nine Nine Maintenance🚨

    Westonaria

    Maintenance was delayed due to weather disruptions last night.

    Our team is working through services to ensure reconnection of each client.

    Next update: 2PM.

  • Identified
    Identified

    Please note that there are some delays on site due to weather conditions and all clients can expect downtime.

    Next update: 11am or sooner