NetNineNine - Mhluzi Break – Incident details

Sakhile experiencing major outage

Mhluzi Break

Resolved
Partial outage
Started about 1 year agoLasted 2 days

Affected

Mpumalanga

Partial outage from 5:52 AM to 6:08 AM

Mhluzi

Partial outage from 5:52 AM to 6:08 AM

Updates
  • Resolved
    Resolved

    🚨Net Nine Nine Break🚨

    Mhluzi

    Please note that the connection has been restored. If you are experiencing any network issues, kindly send us a direct message and we will further assist.

  • Update
    Update

    🚨Net Nine Nine Break🚨

    Mhluzi

    Majority of our clients have been restored, the remaining clients will be dealt with on a case by case basis.

    Next update: 8am

  • Update
    Update

    🚨Net Nine Nine Break🚨

    Mhluzi

    Majority of our clients have been restored, the remaining clients will be dealt with on a case by case basis.

    Next update: 8pm

  • Monitoring
    Monitoring

    🚨Net Nine Nine Break🚨

    Mhluzi

    Repairs are delayed due to an ongoing electrical fire near our infrastructure. Once the site is safe, repairs will continue.

    Next update: 5PM

  • Update
    Update

    🚨Net Nine Nine Break🚨

    Mhluzi

    We are aware of the network disruption in your area. Our team has identified a burning cable, and the rain has made repairs difficult. We will address the issue urgently and apologize for the inconvenience caused.

    Next update: 8pm

  • Update
    Update

    🚨Net Nine Nine Break🚨

    Mhluzi

    We are aware of the network disruption in your area. Our team has identified a burning cable, and the rain has made repairs difficult. We will address the issue urgently and apologize for the inconvenience caused.

    Next update: 5pm

  • Identified
    Identified

    🚨Net Nine Nine Break🚨

    Mhluzi

    We are aware of the network disruption in your area. Our team has identified a burning cable, and the rain has made repairs difficult. We will address the issue urgently and apologize for the inconvenience caused.

    Next update: 2pm

  • Investigating
    Investigating

    🚨Net Nine-Nine Break🚨

    Mhluzi

    We are aware of the network disruption in your area. Our team has identified a burning cable, and the rain has made repairs difficult. We will address the issue urgently and apologize for the inconvenience caused.

    Next update: 11am.