NetNineNine - Network Connection Down – Incident details

Ga-Rankuwa experiencing major outage

Network Connection Down

Resolved
Degraded performance
Started 6 months agoLasted about 1 hour

Affected

Phuthaditjhaba

Degraded performance from 4:57 PM to 6:15 PM

Simunye

Degraded performance from 4:57 PM to 6:15 PM

Thabong

Degraded performance from 4:57 PM to 6:15 PM

Mhluzi

Degraded performance from 4:57 PM to 6:15 PM

Rocklands

Degraded performance from 4:57 PM to 6:15 PM

Westonaria

Degraded performance from 4:57 PM to 6:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    🚨 Net Nine-Nine Alert🚨

    We are aware that clients may be experiencing downtime and our network engineers are actively working on complete restoration of connection.

    We apologize for any inconveniences caused.

    Next update: 8pm