NetNineNine - Bhekezulu Break – Incident details

Sakhile experiencing major outage

Bhekezulu Break

Resolved
Partial outage
Started over 1 year agoLasted 1 day

Affected

KwaZulu-Natal

Partial outage from 3:21 PM to 9:03 AM

Bhekuzulu

Partial outage from 3:21 PM to 9:03 AM

Updates
  • Resolved
    Resolved

    🚨 Network Break Restored🚨

    Bhekuzulu

    Kindly note that the break has been restored as majority of our clients are back up. The few clients that are still down will be managed case by case.

    We apologise for any inconvenience caused and appreciate your patience.

  • Update
    Update

    🚨 Network Break 🚨

    Bhekuzulu

    Please note that there is a break in your area affecting your internet connection, our team is actively working on restoring the network. Delays in network restoration are due to no electricity in the area

    Next update: 11am

  • Update
    Update

    🚨 Network Break 🚨

    Bhekuzulu

    Please note that there is a break in your area affecting your internet connection, our team is actively working on restoring the network. Our technicians will be back on site tomorrow morning, due to no electricity in the area

    Next update: 8am

  • Update
    Update

    🚨 Network Break 🚨

    Bhekuzulu

    Please note that there is a break in your area affecting your internet connection, our team is actively working on restoring the network

    Next update: 9pm

  • Update
    Update

    🚨 Network Break 🚨

    Bhekuzulu

    Please note that there is a break in your area affecting your internet connection, our team is actively working on restoring the network

    Next update: 5pm

  • Update
    Update

    🚨 Network Break 🚨

    Bhekuzulu

    Please note that there is a break in your area affecting your internet connection, our team is actively working on restoring the network

    Next update: 2pm

  • Identified
    Identified

    🚨 Network Break 🚨

    Bhekuzulu

    Please note that there is a break in your area affecting your internet connection, our team is actively working on restoring the network

    Next update: 11am

  • Update
    Update

    🚨 Network Break 🚨

    Bhekuzulu

    Please note that there is a break in your area affecting your internet connection, our team is investigating the cause.

    Next update: 8am

  • Investigating
    Investigating

    🚨 Network Break 🚨

    Bhekuzulu

    Please note that there is a break in your area affecting your internet connection, our team is investigating the cause.

    Next update: 8pm