NetNineNine - Kagiso Break โ€“ Incident details

Experiencing partial outage

Kagiso Break

Resolved
Partial outage
Started 4 months agoLasted 2 days

Affected

Kagiso

Partial outage from 9:26 AM to 12:12 PM

Swaneville

Partial outage from 9:26 AM to 12:12 PM

Updates
  • Resolved
    Resolved

    ๐Ÿšจ Network Break Restored๐Ÿšจ

    Kagiso

    Kindly note that the break has been restored as the majority of our clients are back up. The few clients that are still down will be managed case by case.

    We apologise for any inconvenience caused and appreciate your patience.

  • Update
    Update

    ๐Ÿšจ Network Break ๐Ÿšจ

    Kagiso

    Please note there is a break in your area affecting your internet connection as a result of a vehicle knocking down one of our poles. Our team is working on the repair. Our majority of clients are backup

    Next update: 2pm

  • Update
    Update

    ๐Ÿšจ Network Break ๐Ÿšจ

    Kagiso

    Please note there is a break in your area affecting your internet connection due to a vehicle knocking down one of our poles. Our team is working on the repair. Our majority of clients are backup

    Next update: 11 am

  • Update
    Update

    ๐Ÿšจ Network Break ๐Ÿšจ

    Kagiso

    Please note there is a break in your area affecting your internet connection as a result of a vehicle knocking down one of our poles. Our team is working on the repair. Our majority of clients are back up

    Next update: 8am

  • Update
    Update

    ๐Ÿšจ Network Break ๐Ÿšจ

    Kagiso

    Please note there is a break in your area affecting your internet connection as a result of a vehicle knocking down one of our poles. Our team is working on the repair. Our majority of clients are back up

    Next update: 9pm

  • Update
    Update

    ๐Ÿšจ Network Break ๐Ÿšจ

    Kagiso

    Please note there is a break in your area affecting your internet connection as a result of a vehicle knocking down one of our poles. Our team is working on the repair.

    Next update: 5pm

  • Update
    Update

    ๐Ÿšจ Network Break ๐Ÿšจ

    Kagiso

    Please note there is a break in your area affecting your internet connection as a result of a vehicle knocking down one of our poles. Our team is working on the repair.

    Next update: 2pm

  • Update
    Update

    ๐Ÿšจ Network Break ๐Ÿšจ

    Kagiso

    Please note there is a break in your area affecting your internet connection as a result of a vehicle knocking down one of our poles. Our team is working on the repair.

    Next update: 11am

  • Update
    Update

    ๐Ÿšจ Network Break ๐Ÿšจ

    Kagiso

    Please note there is a break in your area affecting your internet connection as a result of a vehicle knocking down one of our poles. Our team is working on the repair.

    Next update: 8am

  • Identified
    Identified

    ๐Ÿšจ Network Break ๐Ÿšจ

    Kagiso

    Please note there is a break in your area affecting your internet connection as a result of a vehicle knocking down one of our poles. Our team is working on the repair.

    Next update: 8pm

  • Investigating
    Investigating

    ๐Ÿšจ Network Break ๐Ÿšจ

    Kagiso

    Please note there is a break in your area affecting your internet connection as a result of a vehicle knocking down one of our poles. Our team is working on the repair.

    Next update: 5pm