NetNineNine - Kagiso Outage – Incident details

Experiencing minor outage

Kagiso Outage

Resolved
Major outage
Started over 1 year agoLasted about 9 hours
Updates
  • Resolved
    Resolved

    🚨Network Outage Resolved🚨

    Kagiso

    Please note that the network has been restored. If you are still experiencing issues, kindly send us a private message and we will assist further.

    We apologize for the inconvenience caused and thank you for your patience.

  • Update
    Update

    🚨Net Nine-Nine Outage Update🚨

    Kagiso

    Our technicians have identified the fault, which was caused by vandalism, and our team is on-site preparing for repairs.

    Expected Time of Restoration (ETR): 6:00 PM - 7:00 PM

    We apologize for the inconvenience caused

    Next update 8PM

  • Monitoring
    Monitoring

    🚨Network Outage Resolved🚨

    Kagiso

    Please note that the network has been restored. If you are still experiencing issues, kindly send us a private message and we will assist further.

    We apologize for the inconvenience caused and thank you for your patience.

  • Identified
    Identified

    🚨Net Nine-Nine Outage Update🚨

    Kagiso

    Our technicians have identified the fault, which was caused by vandalism, and our team is on-site preparing for repairs.

    Expected Time of Restoration (ETR): 6:00 PM - 7:00 PM

    We apologize for the inconvenience caused

    Next update 6PM

  • Investigating
    Investigating

    🚨 Network Break🚨

    Kagiso

    Please note that there is currently an outage in your area. Our techs are tracing the fault.

    We apologize for the inconvenience caused.

    Next update: 2pm