NetNineNine - Kagiso Break – Incident details

Experiencing partial outage

Kagiso Break

Resolved
Partial outage
Started 8 months agoLasted 1 day

Affected

Kagiso

Partial outage from 8:49 AM to 2:52 PM

Swaneville

Partial outage from 8:49 AM to 2:52 PM

Updates
  • Resolved
    Resolved

    🚨 Net Nine-Nine Outage Resolved 🚨

    Kagiso

    Please note that the network has been restored. Technicians are actively going door to door to restore connection with affected clients. We apologize for the inconvenience caused and thank you for your patience

  • Update
    Update

    🚨 Network Break🚨

    Kagiso

    Please note that there is currently a break in your area, our team has identified the fault and is actively working to repair it.

    We apologize for the inconvenience caused.

    Next update: 5pm

  • Identified
    Identified

    🚨 Network Break🚨

    Kagiso

    Please note that there is currently a break in your area, our team has identified the fault and is actively working to repair it.

    We apologize for the inconvenience caused.

    Next update: 2PM

  • Monitoring
    Monitoring

    🚨 Network Break🚨

    Kagiso

    Please note that there is currently a break in your area, our team has identified the fault and is actively working to repair it.

    We apologize for the inconvenience caused.

    Next update: 11am

  • Update
    Update

    🚨 Network Break🚨

    Kagiso

    Please note that there is currently a break in your area, our team has identified the fault and is actively working to repair it.

    We apologize for the inconvenience caused.

    Next update: 8am

  • Update
    Update

    🚨 Network Break🚨

    Kagiso

    Please note that there is currently a break in your area, our team has identified the fault and is actively working to repair it.

    We apologize for the inconvenience caused.

    Next update: 8pm

  • Identified
    Identified

    🚨 Network Break🚨

    Kagiso

    Please note that there is currently a break in your area, our team has identified the fault and is actively working to repair it.

    We apologize for the inconvenience caused.

    Next update: 5pm

  • Investigating
    Investigating

    🚨 Network Break🚨

    Kagiso

    Please note that there is currently a break in your area, our team is investigating the cause.

    We apologize for the inconvenience caused.

    Next update: 2pm