NetNineNine - Rocklands Down Time – Incident details

Ga-Rankuwa experiencing major outage

Rocklands Down Time

Resolved
Operational
Started 11 months agoLasted 3 days

Affected

Rocklands

Major outage from 11:53 AM to 2:55 PM, Operational from 2:55 PM to 5:51 PM, Major outage from 5:51 PM to 12:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    🚨 Net Nine-Nine Alert🚨

    Rocklands

    Some of the clients may experience connection issues. Technicians have identified the cause and are actively working on restoring the network on-site.

    We apologize for the inconvenience caused.

    Next update: 2pm

  • Update
    Update

    🚨 Net Nine-Nine Alert🚨

    Rocklands

    Some of the clients may experience connection issues. Technicians are on-site investigating the cause of the outage.

    We apologize for the inconvenience caused.

    Next update: 11 am

  • Investigating
    Investigating

    🚨 Net Nine Nine Alert🚨

    Rocklands

    Some of the clients may experience connection issues. Technicians will return back to site tomorrow morning.

    We apologize for the inconvenience caused.

    Next update: 8am

  • Resolved
    Resolved

    🚨 Net Nine Nine Alert🚨

    Rocklands

    The connection has been restored.

    We apologize for the inconvenience caused.

  • Identified
    Identified

    🚨 Net Nine Nine Alert🚨

    Rocklands

    Some of the clients will experience connection issues. Our network engineers are working on it.

    We apologize for the inconvenience caused.

    Next update: 5pm