NetNineNine - Hammanskraal – Incident details

Sakhile experiencing major outage

Hammanskraal

Resolved
Major outage
Started almost 2 years agoLasted about 21 hours

Affected

Gauteng

Major outage from 5:01 PM to 2:01 PM

Hammanskraal

Major outage from 5:01 PM to 2:01 PM

Updates
  • Resolved
    Resolved

    🚨Network Outage Resolved🚨

    Hammanskraal

    Please note that the network has been restored. If you are still experiencing issues, kindly send us a private message and we will assist further.

    We apologize for the inconvenience caused and thank you for your patience.

  • Update
    Update

    🚨 Net99 Outage🚨

    Hammanskraal

    We are aware of the downtime being experienced in Hammanskraal. Our team is on-site working actively on repairing the outage and more information will be provided as soon as possible

    We apologize for the inconvenience caused.

    Next update: 2pm or sooner

  • Update
    Update

    🚨 Net99 Outage🚨

    Hammanskraal

    We are aware of the downtime being experienced in Hammanskraal. Our team is on-site working actively on repairing the outage and more information will be provided as soon as possible

    We apologize for the inconvenience caused.

    Next update: 12pm or sooner

  • Identified
    Identified

    🚨Net99 Outage Update🚨

    Hammanskraal

    We are aware of the loss of connection to clients in Hammaskraal our technicians are back on site working actively on repair the outage

    We apologize for the inconvenience caused.

    Next update: 10am or sooner

  • Update
    Update

    🚨 Net99 Outage🚨

    Hammanskraal

    We are aware of the downtime being experienced in Hammanskraal. Our team is on-site investigating and more information will be provided.

    We apologize for the inconvenience caused.

    Next update: 8am or sooner

  • Update
    Update

    🚨 Net99 Outage🚨

    Hammanskraal

    We are aware of the downtime being experienced in Hammanskraal. Our team is on-site currently running a number of tests to restore the connection and more information will be provided as soon as possible.

    We apologize for the inconvenience caused.

    Next update: 11pm or soon

  • Update
    Update

    🚨 Net99 Outage🚨

    Hammanskraal

    We are aware of the downtime being experienced in Hammanskraal. Our team is investigating the cause and more information will be provided as soon as possible

    We apologize for the inconvenience caused.

    Next update: 10pm or sooner

  • Investigating
    Investigating

    🚨 Net99 Outage🚨

    Hammanskraal

    Please note that there is currently an outage in your area and our team is investigating the cause.

    We apologize for the inconvenience caused.

    Next update: 8pm or sooner