NetNineNine - Westonaria Break – Incident details

Sakhile experiencing major outage

Westonaria Break

Resolved
Partial outage
Started about 2 years agoLasted 3 days

Affected

Gauteng

Partial outage from 5:36 PM to 6:03 AM

Westonaria

Partial outage from 5:36 PM to 6:03 AM

Updates
  • Resolved
    Resolved

    🚨Network Break Resolved🚨

    Westonaria

    Please note that the network has been restored. If you are still experiencing issues, kindly send us a private message and we will assist further.

    We apologize for the inconvenience caused and thank you for your patience.

  • Update
    Update

    🚨Net99 Break🚨

    Westonaria

    Our technicians are still on-site, ensuring that all affected clients are back up.

    We apologise for the inconvenience caused.

    Next update: 11pm

  • Update
    Update

    🚨Net99 Break🚨

    Westonaria

    Our technicians are still on site, splicing the cables.

    We apologise for the inconvenience caused.

    Next update: 10pm

  • Update
    Update

    🚨Net99 Break🚨

    Westonaria

    Our technicians are still on site, actively working on repairing the fault.

    We apologise for the inconvenience caused.

    Next update: 7pm

  • Identified
    Identified

    🚨Net99 Break🚨
    Westonaria

    Our technicians are still on site, actively working on repairing the fault.

    We apologise for the inconvenience caused.

    Next update: 4pm

  • Investigating
    Investigating

    🚨Net99 Break🚨

    Westonaria

    Our technicians are still on site, actively working on repairing the fault.

    We apologise for the inconvenience caused.

    Next update: 12pm

  • Update
    Update

    🚨Net99 Break🚨

    Westonaria

    Our technicians are still on site, working actively to repair the break

    We apologise for the inconvenience caused.

    Next update: 7pm or sooner

  • Update
    Update

    🚨Net99 Break🚨

    Westonaria

    We are aware of the loss of connection to clients in Westonaria. Our technicians are splicing onsite.

    We apologise for the inconvenience caused.

    Next update: 4pm or sooner

  • Update
    Update

    🚨Net99 Break🚨

    Westonaria

    We are aware of the loss of connection to clients in Westonaria and our technicians have identified the problem, they are currently splicing onsite.

    We apologise for the inconvenience caused.

    Next update: 1pm or sooner

  • Identified
    Identified

    🚨Net99 Break🚨

    Westonaria

    We are aware of the loss of connection to clients in Westonaria and our team is currently on-site investigating the cause.

    We apologise for the inconvenience caused.

    Next update: 11am or sooner

  • Update
    Update

    🚨Net99 Break🚨

    Westonaria

    We are aware of the loss of connection to clients in Westonaria and our team is investigating the cause. We apologise for the inconvenience caused.

    Next update: 8am

  • Investigating
    Investigating

    🚨Net99 Break🚨

    Westonaria

    We are aware of the loss of connection to clients in Westonaria and our team is investigating the cause. We apologise for the inconvenience caused.

    Next update: 10pm or sooner